Symptoms

Provider cannot create a new staff member in POA because the Add New Staff Member button is inactive in the Provider Control Panel.

The Add New Staff Member button location:

  • POA 5.5 - System Director > Users > Staff Members
  • POA 5.4 and older - Configuration Director > Security Manager > Staff Members

Cause

This behavior can be caused by different reasons, depending on the POA version.

POA 5.5:

If POA is integrated with PBA the 'Add New Staff Member' button is inactive by design.

POA prior to 5.5:

Availability of the Add New Staff Member button depends on the Staff Members management from POA UI system property.

Resolution

In POA 5.5 the Provider can create staff member in PBA at System > Users. Staff member will be created in POA automatically.

The Provider can create user from PBA-E under appropriate customer: Operations > Customers > <CUSTOMER> > **Users

In POA older than 5.5 the Provider need to set the value 'Enabled' for the Staff Members management from POA UI system property. It is available at System Director > Configuration Manager > System Properties > General tab.

Internal content