Symptoms

  • Current PBA-E version is 5.4.14 (or an order was attempted to be provisioned when this version was installed);
  • SSL renewal order fails, in the subscription service status history there is an error:

    Certificate renewal operation has failed. Certificate status not changed.
    

Clicking on the error you will see a Full Comment with the error details (the same is in the CERTENOM.log):

Err1: An Administrative First Name is required Err2: An Administrative Last Name is required Err3: An Administrative Email Address is required Err4: Administrative Email Address is invalid Err5: An Administrative Phone number is required Err6: A Technical First Name is required Err7: A Technical Last Name is required Err8: A Technical Email Address is required Err9: Technical Email Address is invalid Err10: A Technical Phone number is required Err11: A Billing First Name is required Err12: A Billing Last Name is required Err13: A Billing Email Address is required Err14: Billing Email Address is invalid Err15: A Billing Phone number is required

No account/user information has been changed since the SSL initial submission (the time when successfully provisioned sales order was placed).

Cause

The issue is in the PBA-E SSL plugin, it does not send necessary information to the certificate gate.

Resolution

To avoid renewal orders failures - update to PBA-E 5.4.15 or higher. The current order shall be canceled and new subscription on the same service plan provisioned instead.

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