Symptoms

Provider created an Online Store redirect in PBA using wizard or manual procedure.

The redirect does not work when opening it in the Online Store by the URL like https://store.provider.com/index.php?redirect=REDIR_ID, the following error message is displayed:

There is no redirect 'REDIR_ID' configured.

where REDIR_ID is the ID of the created redirect, it may be seen in the PBA Provider Control Panel at Product Director > Online Store Manager > Redirects.

Cause

Provider did not synchronize the Online Store after the redirect was created, so the Store knows nothing about the redirect.

Resolution

Synchronize the Online Store in PBA Provider Control Panel at Product Director > Online Store Manager > Synchronization Settings.

Internal content