Symptoms
- The credit limit from the customer's Credit Terms is not applied to an account.
- On the Customer Class change the customer's credit limit is not changed to the one defined in the new Customer Class.
Cause
The 'Credit Limit Source' in the customer's account is set to 'Customized for Account', so the custom value configured manually for the specific account is used instead of the one defined in the Credit Terms.
Resolution
Change 'Credit Limit Source' to 'Credit Terms' in the account settings in PBA Provider Control Panel:
Go to Operation Director > Account Manager > Customers
Click on the required account
Press 'Edit'
Change the 'Credit Limit Source' parameter:
- Save changes