Symptoms
After updating PBA to version 5.4.15 (installed before August 23rd 2013), all resellers' proxy Online Stores do not work properly:
- The content of the Provider's Online Store is displayed instead of the reseller's.
- Configured redirects do not work.
Cause
The original PBA 5.4.15 update contains wrong the instructions in the Online Store code.
Resolution
Update to PBA 5.4.16
or
- Install the hotfix from the Knowledgebase article #116841.