Symptoms

'Store Description' of a resource rate configured in a Service Plan in PBA is not displayed in the Online Store.

The problem may appear depending on subscription period a customer chose in the Online Store, i.e. a Resource Rate may have correct description for one subscription period and at the same time it may have empty description for another period.

Cause

'Resource Rate Period' for a specific subscription period(s) with empty description is configured for the resource rate in question, it overwrites the general 'Store Description' configured for the Resource Rate.

Resolution

Set the "Store Description" for "Resource Rate Period" in Service Plan in PBA Provider Control Panel:

  1. Go to Product Director > Plan Manager > Service Plans

  2. Click on the required Service Plan

  3. Switch to the Resource Rates tab

  4. Click on the Resource rate which is displayed with empty description in the Online Store

  5. Switch to the Resource Rate Periods tab

  6. Click on the required subscription period

  7. Fill the 'Store Description' parameter in the Resource Rate period:

  8. Finally synchronize the Online Store at Product Director > Online Store Manager > Synshronization Settings.

Internal content