Symptoms
Attempt to transfer a domain in the Online Store fails with the following error message:
No supported periods found
Cause
Current registrar and/or Service Plan settings for the TLD (Top-Level Domain) in question do not allow domain transfer.
Resolution
Resolution #1. If you need to allow domain transfer for the exact period (1-10 years, which actually means transfer+renewal for the chosen period) then follow the steps below.
- Log into PBA Provider Control Panel
- Go to External Systems Director > Domain Manager > Domain Zones
- Click on the required domain zone
- On the 'Registrar Features' tab click on the needed registrar
Activate required supported periods for domain transfer:
- Synchronize the Online Store at Product Director > Online Store Manager > Synchronization Settings to apply changes
Resolution #2. You may want to allow the transfer for 0 years (Free Domain Transfer), follow the steps below to do this.
- Make sure that the registrar supports free domain transfer, contact registrar Support Team if needed.
Specify in the registrar settings, that free domain transfer is supported:
- Add subscription period with zero duration to the corresponding domain Service Plan in PBA.
More details can be found in the PBA documentation: Configuring Subscription Period for Free Domain Transfer