Symptoms

Provider cannot configure branding for Exchange services in POA Control Panel. They go to Marketing Director > Branding Manager > Brands > select a brand > Service Branding > Exchange Branding > select a service > click 'Edit' > check 'Branding On' and fill all fields with correct data.

When Provider clicks 'Submit' the error message appears:

There are no available IP addresses which can be configured to service for a branding purposes.

Resolution

  1. Go to Infrastructure Director > Network Manager > IP Manager > IP Pools
  2. Click on a pool with available IP addresses which you want to use for branding purposes
  3. Make sure that the Branding configuration is enabled in the pool properties
  4. Switch to the Hosts tab
  5. Attach the Exchange server where a service to be branded is running to the IP pool

Cause

There is no IP pool with available IP addresses and Branding configuration purpose assigned to the Exchange server in POA where service to be branded is running.

Internal content