Symptoms

A customer manually transferred their domain away from Parallels Automation. Naturally, the customer wants to cancel their domain subscription to stop paying to PA Provider for the domain since it is not managed by PBA anymore.

Provider placed cancelation order for the customer domain subscription. The cancelation order provisioning fails with error message like one of these:

Domain cancelation failed - Registrar did not accept request.

or

Domain cancelation request not accepted by registrar.

or

Authorization error

The error message may be found on the 'Service Status History' tab in the domain subscription properties:

Cause

Since the domain does not belong to the PA Provider account in Domain Registrar anymore (the customer manually transferred it away from PA), all requests to Registrar to manage the domain (and cancelation operation in particular) fail.

Resolution

Use the Domain Conflict Resolver in PBA Provider Control Panel to resolve the problem with failing domain cancelation orders. The Domain Conflict Resolver allows to complete failing order in case the needed operation was performed manually on Registrar side.

The Domain Conflict Resolver may be used not only in case of domain cancelation, it may help to solve problems with other domain operations - registration/transfer/renew.

Refer to the Knowledgebase article Domain Conflict Resolver for more details about this extremely useful PBA feature.

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