Symptoms
An account has a Credit Memo, places an order, however the existing Credit Memo was not applied to the order automatically, so the account is charged for the total order amount.
Cause
To enable automatic use of credits, corresponding option should be turned on in the customer class.
Resolution
To enable automatic use of credits, follow the next steps:
- Login to PBA-E as a customer owner (provider or reseller)
- Go to Configuration Director > Sales & Financial Settings > Customer Classes
- Select corresponding customer class and enable an option "Auto Apply Credits"