Search Engine: Elastic

Article ID: 3575, created on Jan 21, 2008, last review on Apr 28, 2014

  • Applies to:
  • Operations Automation

Symptoms


POA provisioning tasks that invoke Exchange cmdlets via PowerShell (e.g. the Perform Edge Sync task) fail with the following error message:
“Unknown error 0x80131501 [<response><errorContext description="Drive root &quot;F:\&quot; does not exist or it's not a folder." code="0x80131501" executeSeqNo="1"><errorSource namespace="Exchange2007ProviderEx" procedure="PerformEdgeSync"/></errorContext></response>]”.
 

Cause


The server has mounted non-formatted disk or disk with non-Windows file system.
 

Resolution


Select one of the following solutions:

1.       Unmount the problem disk.

2.       Format the problem disk.

Use Windows native tools to apply the selected solution.

5356b422f65bdad1c3e9edca5d74a1ae 8fc71f07abe5b233fea1ae0377cd5e3d

Email subscription for changes to this article
Save as PDF