Symptoms

"Control Panel" or "Login to control Panel" link does not work or works incorrectly in the on-line store:

  • leads to "Not found" error or some other;
  • URL is different from the reseller's Branded Access Point (e.g. leads to the provider's URL while the store is reseller's).

Cause

Branded customers are able to login using their Branded Access Point only (defined in POA at Top > Marketing Director > Branding Manager > Brands), PBA configuration must be adjusted after changing or creating brand in POA.

Resolution

Change URL in the Online Store settings.

PBA 5.4:

  1. Top > Product Director > Online Store Manager > Stores

    make sure the correct store is chosen for editing. If not - choose the required store.

  2. Edit CP_URL to match the correct branded access point (control panel URL): Top > Product Director > Online Store Manager > General Parameters > General Parameter Section BRANDING
  3. Synchronize the store

PBA 5.5:

  1. Home > Products > Online Store

    make sure the correct store is chosen for editing. If not - choose the required store with Switch Store button.

  2. Edit CP_URL to match the correct branded access point: Home > Products > Online Store > Advanced Settings
  3. Synchronize the store.

Note that the link will only work for the new customers (kb #120189).

Internal content