Search Engine: Elastic

Article ID: 134487, created on Sep 11, 2019, last review on Sep 12, 2019

Table of Contents

Prerequisites

This hotfix requires Odin Automation Premium 7.4 or later.

New Feature

Cloud Infrastructure is now compatible with Odin Automation 8.2.

Fixed Issues

  • CCU-20372 [18.0] Only CI and CS subscriptions are displayed in the Import Server Wizard.
  • CCU-20382 [18.0] Batch removal of a large amount of IP addresses from VMs with Plesk can make the subscription unavailable for management.
  • CCU-20390 [18.0] If OA is upgraded to version 8.2, CI 18.0 precheck fails with the following message 'Current OA version is not supported'
  • CCU-20405 [18.0] Unable to update OA 7.4 and CI 17.13 to OA 7.4 and CI 18.0.
  • CCU-20415 [18.0] An attempt to add or delete an OS template may lead to unexpected result.
  • CCU-20416 [18.0] Unable to add or delete public IP adresses from VPS
  • CCU-20417 [18.0] If the backup storage limit is changed in a VPS subscription, the old value is displayed in the control panel instead of the new one.

Installation Procedure

To install Cloud Infrastructure Automation application, follow the instructions provided in the Cloud Infrastructure Automation Deployment Guide.

Help Resources

Email subscription for changes to this article
Save as PDF