Symptoms

Order to change amount of resource is stuck in MO or is in Provisioning failed status with the comment Service Creation timout exceeded. An attempt to complete the order that is stuck in MO status fails: when Order > Provisioning Items > Upgrade / Downgrade Resource in Subscription #xxx. > Mark as Completed is clicked, Operation done appears but nothing happens, the order is left in the same status. Searching the tasks by order item id reveales the failed Upgrade Completed event with the failed task On Service Upgrade, the error message is:

Execution Failed: operation with NULL value

Cause

The problem was that the resellers deliverline for the subscription and the resource had NULL in ResourceAmount and NULL UnitMeasure fields.

The root cause of the initial failure has been confirmed as the software issue PBA-75697.

Resolution

To resolve the issue, please contact Support

Internal content

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