Symptoms

A staff member or service user cannot log in to Customer Control Panel. The error appears:

The login/password combination you entered does not correspond to a registered user. Please try again.

Cause

A login attempt is taken under the brand that is not used for Customer Control Panel entrance by the Account that this user belongs to.

Resolution

Use the correct brand for login. To verify the right brand, navigate to Provider's Control Panel > Operations > Customers. It will be shown in Brand column of the corresponding Account.

Internal content