Symptoms

After the first subscription purchase without filled Microsoft Cloud Agreement, the next attempts to fill it during purchase in Online Store/RCP/PCP does not work properly.

The following coniditions should be met to reprodce the issue:

  1. Buy the first Office 365 subscription on the account, and do not fill MCA;

  2. Buy the second subscription thorugh Online Store/RCP/PCP on the account and fill MCA;

  3. When all subscriptions are provisioned it could be seen that MCA is not accepted both on the OA and MS Cloud

Cause

Software-related issue APSA-20884.

Resolution

Upgrade Office 365 application to the latest version. As a workaround, it is possible to fill MCA form thorough the Customer UX1 panel.

Internal content