Symptoms

  1. Go Home > Operations > Customers
  2. Switch to Documents tab

Two Refund documents related to cancellation if the same Subscription can be observed. The first one in Hold status created on the Cancellation Order placement. The second one has Delayed status and created later on the Account Billing Date.

Cause

The issue is caused by #FND-3026 "Redundant second refund can be created during customer billing if consolidated invoicing is enabled and customer has refund with "Hold" status".

Resolution

Please delete the excessive refund via Delete button at the Documents tab of the Account as a workaround.

To clarify status of #FND-3026, please, contact your Technical Account Manager or a member of Pooled Technical Associates Team.

Internal content