Symptoms

After OA 8.0 upgrade, it is not possible to pay for a document in UX1. Error appears:

No APS operation found matching '/payments' request to 'http://www.odin.com/billing/payment-management/1.0' resource.

Cause

The behaviour is caused by software-related issue #FND-2453.

Resolution

Contact your Technical Account Manager or Pooled Technical Associate Team (pta@cloudblue.com) in order to apply a workaround and trace the current status of #FND-2453.

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