Search Engine: Elastic

Article ID: 133485, created on Dec 7, 2018, last review on Dec 7, 2018

  • Applies to:
  • Operations Automation 8.0
  • Operations Automation 7.3
  • Operations Automation 7.4

Question

A critical security issue CVE-2018-1002105 was discovered in Kubernetes. How does it affect Odin Automation platform?

Answer

Odin Automation supports Kubernetes v1.10.11 that contains the security patch.

In order to update the packages properly, follow the instructions from the following article:

Kubelet service does not start after kube* packages update from 1.10 to 1.11 or higher

adc6deaa66054d8a194d131ba07f2785 8fc71f07abe5b233fea1ae0377cd5e3d 5356b422f65bdad1c3e9edca5d74a1ae aab95f5cf9bcfa920cc1dda8487f084a 55fe109b4b4fe3fbb893f22dbb85a41a 1941880841f714e458ae4dc3d9f3062d dd79f16c76b9dca75205ab5e9f5465ea

Email subscription for changes to this article
Save as PDF