Search Engine: Elastic

Article ID: 133482, created on Dec 6, 2018, last review on Jan 22, 2019

  • Applies to:
  • Business Automation 7.4

Symptoms

Service plan has service terms configured with non-zero amount of days for grace and hold period. But after Cancellation order was placed subscription has been automatically destroyed by Daily Billing Process without service terms applying.

Cause

This behaviour is caused by software-related issue #PBA-85972.

Resolution

The issue has been fixed in scope of #PBA-85972 in Odin Automation Premium 8.0. Please see the Release notes.

Please, contact your Technical Account Manager or a member of Pooled Technical Associates Team to discuss the upgrade.

198398b282069eaf2d94a6af87dcb3ff 8fc71f07abe5b233fea1ae0377cd5e3d 67bf0c33402940a92c4c607f18ded5c9 b2c3b33425dfc50c7d41a2efaa7f84f3

Email subscription for changes to this article
Save as PDF