Symptoms

A Subscription renewal, plan switch or changing a Resource limit fails with the error like below:

Subscription can not be renewed. There is already a Change Order #CH000002 in status "Completed(CP)". This order prohibits the 'Subscription Renewal' action. Please either cancel the conflicting order, or wait until it is processed, or contact support

The Order the error message points to has a Provisioning Item in Failed status, however the Order is Completed.

At Tasks menu a failed task related to the failed Provisioning Item can be observed which was resubmitted after the Order in the error message had been completed.

Cause

The issue is caused by #PBA-86259 "Provisioing Item status of a completed Order changes to Failed on a failed task resubmisison"

Resolution

Please contact your Technical Account Manager or a member of Pooled Technical Associates Team to clarify status of the software-related issue.

To workaround the issue contact CloudBlue Technical Support Team.

Internal content

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