Symptoms

An order placement from PCP or CCPv1 fails with the following error:

'Email address is invalid. Please correct.'

The issue is reproduced only for specific customers, only on some specific browser (most frequently, Google Chrome).

Cause

The issue is caused by #APS-44667 "Some users are not able to place orders from their CCP due to autofilling Email field"

Resolution

The following workarounds are possible to the issue:

  1. Disable "Autofill Forms" feature.
  2. Delete stored passwords for the Control Panel web-site, do not allow to save passwords.
  3. Clear browser cache, saved web-form data for the Control Panel web-site.
  4. Use incognito mode of a browser
  5. Use any other supported browser

To clarify status of the software-related issue, please, contact your Technical Account Manager or a member of Pooled Technical Associates Team.

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