Symptoms

  1. Login under a Reseller Account
  2. Go Home > Products > Marketing and choose a Promotion
  3. Switch to Promoted Plans tab
  4. Click Add Promoted Plan
  5. Choose a delegated plan and specify Custom Period for Promotion Period
  6. Click Save

The following error is thrown:

  Promotion Period must be 'Same as Subscription Period' for delegated plans

Cause

Currently if the specified Service Plan is delegated to the Reseller, it is not possible to specify Custom Promoted Period. Only Same as Subscription Period option is available in this case.

Resolution

A Feature Request #PFR-1546 "Ability to configure promotions with custom period on reseller level for delegated plans" has been submitted to implement a possibility to specify Custom Promoted Period for delegated Service Plans.

Please contact your Technical Account Manager or a member of Pooled Technical Associates Team to clarify status of the Feature Request.

Internal content