Symptoms

  1. Go Home > Operations > Orders
  2. Click Add New Order
  3. Choose any Customer Account, Service Plan and Subscription period
  4. Click Next
  5. Click Back

The unit of the chosen Subscription Period is changed to Day(s). E.g. if it was 1 Year(s), it became 1 Day(s)

Cause

The issue is caused by #PBA-84220 "Subscription period unit changed to Days returning back to Order Details screen"

Resolution

The issue does not affect a Subscription Period of the Subscription created in scope of the Sales Order, it just wrongly displayed in UI on the screen.

To clarify status of the software-related issue, please, contact your Technical Account Manager or a Member of Pooled Technical Associates team.

Internal content