Symptoms

Office 365 task Provisioning "Subscription" for APS application Office 365 in Rescheduled state with the following output:

 Microsoft Office 365 has found that some fields in contact data are not valid. Waiting for the customer to correct the contact information...

Cause

Customer contact data in the CloudBlue Commerce has some incorrect fields which marked as incorrect on the Microsoft side.

Resolution

In order to fix the issue please refer the following steps:

  1. Go to the Customer Control Panel > Microsoft 365 tab;
  2. Fill highlighted fields with correct information;
  3. Click "Continue" and wait until provisioning is completed on the Microsoft side.

Internal content