Symptoms

During creation of an SRV record in CCP v1, selecting value in 'Preference' field clears entered values in Service field.

Cause

The issue is recognized as software-related issue with internal id #POA-105868: 'Setting preference in DNS record settings resets the service type selected for SRV record'.

Resolution

Contact your Technical Account Manager or Pooled Technical Associate Team (pta@odin.com) in order to trace the current status of #POA-105868.

Internal content