Symptoms

Customer removed disk from CLM VM in CCP (Customer Control Panel). Corresponding change order completed successfully. But disk still exists on external system side and it is shown in CCP.

Cause

Provider's staff member canceled tasks of type CLM: Remove disk ID from VM UID and CLM: Cleanup removed disk for VM UID. Then he resubmitted the order.

Resolution

  1. Find cancelled tasks using search by VM UID in field Name here in PCP (Provider Control Panel):

    PCP > Operations > Tasks > Canceled Tasks
    
  2. Mark tasks CLM: Remove disk ID from VM UID and CLM: Cleanup removed disk for VM UID and click Run Tasks

  3. Verify that tasks completed successfully. After that disk might disappear in CCP and it is removed from external side.

Note: Incorrect tasks cancelation can lead to unexpected results (any tasks, not only CLM tasks). Use task cancellation very carefully. In case if you have doubts it is recommended to consult with Odin Technical Support or your Technical Account manager.

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