Symptoms
The following scenario:
1. Place an Order for new domain in CCPv2
;
2. Wait for the MO
Order status, set registration as failed;
3. Cancel the Order;
4. Place a new Order for the same domain. Wait for the MO
Order status, set registration as completed;
5. Check the domain status in the CCPv2 -> Account -> Domains
Leads to the Cancelled domain registration status in CCPv2
. The expected status here is - Registered.
Cause
Software issue #PBA-82510: "Incorrect domain registration status in CCP v2 when domain was canceled and then registered again".
Resolution
Please contact your Technical Account Manager or a member of Pooled Technical Associates Team to clarify status of the software-related issue.
For a workaround, please contact Odin Technical Support.