Symptoms

  1. Go Home > Finance > Documents
  2. Choose a Credit Memo and switch to Applications tab
  3. Choose an Invoice or Debit Memo and click on Apply button
  4. Operation done. message is displayed, however the document does not get applied

At the same time it can be seen the Credit Memo is applied to an Order with a Deposite detail.

Cause

The issue is caused by PBA-83189 "It is possible to attach a Credit Memo to a Completed Order" and occurs in case if Attach Existing Documents button is pressed before the Order is completed, but Attach button on the next screen is pressed after the Order completion.

Resolution

Please contact Odin Technical Support for a workaround.

Internal content

Link on internal Article