Symptoms

Customer is not able to list/manage subscriptions in CCPv2 if Customer has at least one subscription with Subscription Period which does not exist in Service Plan:

  1. Corresponding screen is not loading.

  2. 500 Error is displayed in Browser console log

Cause

Software Issue PBA-83143, to be fixed in future updates.

Resolution

As a workaround, provide may recreate missing Subscription Period in Service Plan

Internal content