Symptoms
Postal Address
field is absent in CCPv2, while Billing Provider CP contains this field in the Company Postal Address
section of Account's Profile information.
Moreover, if customer changes its profile info in the CCPv2 > Account > Account Profile > POSTAL ADDRESS
section, all previously entered information disappears from the Postal Address
field of Provider CP.
Cause
Software-related issue #APS-43395.
Resolution
Please contact pta@odin.com or TAM to trace the status of the issue.