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Article ID: 131720, created on Nov 3, 2017, last review on May 4, 2018

  • Applies to:
  • Operations Automation

Symptoms

An attempt to use Synchronize Now or assign a license to a user fails:

"Unable to refer the resource [UID] out of limits"

Cause

Check the Office 365 Service Template. In case it contains duplicated resources, i.e. Resource Types with different names but referring to the same APS resource of type Office365/License (it can be checked on the Activation Parameters type) - such Resource Types should be removed from the Sevice Template.

In case Service Template does not contain duplicated Resource Types - software-related issue #APS-38904 is the reason of such behavior.

Resolution

Software issue #APS-38904 is fixed starting from OA version 7.1. Please consider upgrading to the latest version of OA.

Please contact TAM or Pooled Technical Associates (pta@odin.com) in order to discuss the possible workaround.

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