Symptoms
- Go Home > Operations > Resellers
- Choose a Reseller Account and switch to Documents tab
- Check that an Invoice was created for the Reseller during the last Daily Billing Process
- Check that a Default Payment Method is configured for the Reseller Account at Payment Methods tab
However no automatic Payment was created for the Invoice.
Cause
The issue is caused by PBA-82810 "Autopayments for a Reseller are not created in case there are existing unprocessed payments"
The issue occurs in case if a Reseller has any unprocessed Payments, for instance, in Hold
status, at the moment of an Invoice creation.
Resolution
Please contact your Technical Account Manager or a member of Pooled Technical Associates team to clarify status of the software-related issue.
As a workaround, please, create corresponding Payment manually.