Symptoms

The IP address for the webmail node has changed.

As a result, no webmail can be opened, all requests are arriving at the old IP. DNS records like webmail.domain.tld need to be changed. How to complete the task for all domains?

Cause

DNS records are created for webmail.domain.tld subdomains automatically by the system and are not changed, when webmail node alters the IP address.

Resolution

To reconfigure DNS records massively, contact Odin Support Team for assistance.

Internal content

Link on internal Article