Search Engine: Elastic

Article ID: 131420, created on Sep 5, 2017, last review on Jul 14, 2018

  • Applies to:
  • Operations Automation

Symptoms

Office 365 account synchronization fails:

User user@example.com is duplicated in Gateway DB

Cause

Software-related issue #APSA-19039: "Office 365: Sync issue: "User duplicated in DB".

Resolution

Contact Pooled Technical Associates (pta@odin.com) or TAM to schedule Office 365 application upgrade. #APSA-19039 is fixed in Office 365 17.2 package version.

Please note:

  1. Office 365 upgrade to version 17.2 fixes software-related issue #APSA-19039 only for newly created accounts.
  2. To fix the issue for existing accounts which were already affected - please contact TAM or Pooled Technical Associates (pta@odin.com) to discuss the possible workaround.

5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF