Symptoms
An administrative user of account has access to settings restricted by their role privileges. For example, a user with role "Sales Manager" acts like having role "Marketing Manager" or even a system administrator.
Cause
User's role has another one included in it thus extending the basic role privileges.
Resolution
- Check if any role is attached to the user's one:
- Go to Billing Provider/Reseller Control Panel and open the customer's account the user belongs to;
- At the Roles tab, open the required role at the Included Roles sub-tab.
If any unnecessary role with undesired privileges is attached, then select it and click Delete.
See also
OA Billing Provider's Guide contains additional information regarding Managing Users Roles and Privileges.