Symptoms

Plesk Installations screen under Cloud Infrastructure > Plesk in VPS menu does not show any instances.

Cause

The behavior is recognized as a software issue with internal ID CCU-16914 (Plesk Installations list cannot be loaded). The issue appears in case of a large amount of instances (>300).

Resolution

As a workaround, it is possible to list the instances at Applications > Plesk in VPS Panel > Instances.

Contact your Technical Account Manager or Pooled Technical Associate Team (pta@odin.com) in order to trace the current status the issue.

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