Symptoms

After placing an order for Exclaimer APS application, the Exclaimer welcome message is not received by the subscription admin user.

The corresponding Exclaimer tenant provisioning task fails with the error:

Mailboxes limit has not been defined

The service template has a limit defined for the Mailboxes resource.

Cause

Incorrect service template configuration: the limit for "Exclaimer mailboxes" resource should be unlimited according to the application deployment guide.

Resolution

  1. Cancel the current order.
  2. Set the limit for "Exclaimer mailboxes" resource to unlimited in the service template.
  3. Create a new subscription.

Internal content