Symptoms
Account Transfer procedure from a Reseller to Provider fails with the following error:
Access Denied
Cause
According to Business Automation Provider's Guide:
Provider’s staff can transfer customer accounts between two resellers, from a Reseller to Provider, or from Provider to a Reseller.
Reseller’s staff can only transfer customer accounts from the reseller to a sub-reseller, from sub-reseller to the reseller, or between two sub-resellers.
Resolution
If it is required to transfer an Account from a Reseller to Provider, please, follow the steps below:
- Go Home > Operations > Resellers;
- Find a Reseller which the Customer belongs to;
- Switch to Customers tab;
- Find the required customer;
- Click on Transfer to Another Vendor button and follow the wizard.