Symptoms

Rebuild Document is missing in Invoices under specific vendor or for specific user.

Cause

Lack of ARDOCS_REBUILD Privilege in Reseller administrative or specific user Role.

Resolution

  1. Go Home > System > Settings > Security;
  2. Find the Role which is attached to the Reseller administrative or another affected user;
  3. Attach ARDOCS_REBUILD Privilege to the Role.

Internal content