Symptoms

Attempt to create a new Staff Member using invalid postal code (i.e. code does not match regular expression setting in Billing) via CCPv2 leads to redirection to the Users tab.

User is not created.

In browser's console a failed request like the following may be observed:

POST https://cp.provider.com/aps/2/resources/09a24ebf-2bdc-4786-9896-00ebd34f3978/users

RESPONSE:
{
        "error": "Plesk.ExSystem",
        "message": "Zip / Postal Code '12345' is not valid for Country Poland. ",
        "details": null,
        "pkgId": "e8f67710-ef32-4907-89ac-64ea439d12ef",
        "packageId": "e8f67710-ef32-4907-89ac-64ea439d12ef"
}

Cause

Issue is acknowledged as APS-42436.

Resolution

Contact your Technical Account Manager to clarify status of the issue.

Internal content