Symptoms

Domain Renewal Order gets stuck in the Long Running Operation status.

Cause

The possible reason is that the domain owner user is not propagated to OA. This can be checked with the following steps:

  1. Go to Billing > Domains > Open required domain
  2. Find the ID of the domain owner user in Contact Info section
  3. Go OA > System > Users and check if the user with the ID obtained on the step #2 exists.

In case user does not exist, this is a result of the software issue #APS-39053

Resolution

Please contact Odin Technical Support in order to propagate the user to OA.

Internal content

Link on internal Article