Symptoms

The order of a reseller's customer is stuck in the status Checking provisioning conditions, clicking Check reseller Balance button results in the error message:

designProratedDowngradeOrdDet: resource lines have different amount value within period.

Cause

There are at least two known reasons:

  1. The discount amount has been changed for the reseller -> #PBA-80361
  2. Change order is created earlier than billing order but processed later -> #PBA-79511

Resolution

Contact PTA Team/TAM to clarify the status of the bugs. To process the already created orders, please contact Odin Technical Support Team.

Internal content

Link on internal Article