Symptoms

  1. Place a new Sales Order for any Service Plan based on Operations Automation Service Template;
  2. Make sure that the Sales Order is in "New" status;
  3. Switch to Provisioning Items tab of the Order;
  4. Click on Add Resource button;
  5. Proceed with the Wizard to add a Resource.

Resource is not added to the Sales Order

Cause

The issue is caused by #PBA-79840: New Order Details are not generated for additionally added Provisioning Item.

Resolution

Please contact your Technical Account Manager or a member or Pooled Technical Associates Team to clarify status of the software issue.

Internal content