Symptoms
New Sales Order is placed for Office 365 subscription, customer used the Add New Plan
button to attach additional Provisioning Items
. Then:
- If new Service Plan is related to Office365 service - screen hangs;
If new Service Plan is not related to Office365 service - the Sales Order itself fails:
Parallels Operations Automation error #error_code #0, extype_id #1, module_id #Common, Internal error: Failed to parse 'aps_defaults_o365' activation parameter value. Line 1: syntax error..
Cause
Software-related issue #APSA-17111: "Office365 subdomain form customization: screen hangs upon "Add New Plan" action".
Resolution
Software-related issue #APSA-17111 is fixed in Office 365 17.2 package version. Consider application upgrade to avoid facing the issue in future.
Workaround:
Remove failed Provisioning Item
from the Sales Order and resubmit the Order for provisioning.