Symptoms

Account CCPv1 screen content is available even when Billing access turned off and the Account tab itself is invisible. Steps to reproduce:

  1. Disable the following privileges for a customer's staff member role:
    • Business Automation Access Disabled
    • Business Automation Access for Login as Sessions Disabled
  2. Log into CCPv1 and make sure there is no Account tab;
  3. Navigate to Hosted Domains > Register New Domain
  4. Click on the Account breadcrumb
  5. Account tab content is available

Cause

Software-related issue #POA-110652: "Account" CCPv1 screen is available even with disabled access to Billing".

Resolution

Contact pta@odin.com or TAM to trace the status of the issue.

Internal content