Symptoms

The store path has the following configuration:

Hosting screen -> different hosting screen with different sales category configured -> ... -> Checkout

The second screen is not shown in the store, just skipped, automatic redirect to the next screen occurs.

Cause

Wrong service plan/up-sales/sales category configuration.

Resolution

  1. Check the sales category configuration and the configuration of the service plans included into this category (must be active, published).
  2. Check the Up-Sales of each service plan included into the sales category. An issue described may be caused by incorrect up-sales configuration - when the service plan has the up-sales set to the category to which the plan is included itself.
  3. Correct the settings accordingly (activate service plan(s), reconfigure Up-Sales) and synchronize the store.

Internal content