Symptoms
When trying to add a new locale in OA provider control panel at "Operations -> System -> Settings -> Locale" you receive a "New locale creation was successfully scheduled."
message, but the locale does not appear in the list and does not work on existing UI servers.
Cause
Inconsistency in OA database. Probably the locale was added before, but the addition process was not properly completed. The exact cause can depend on the installation.
Resolution
Contact Odin Support to fix the issue.