Symptoms

Staff member cannot login to CCP using his login/password combination. Error message on login:

Authentication Failed
The login/password combination you entered does not correspond to a registered user. Please try again.

Cause

The staff member attempts to login using the provider's Secure Access URL. However, this staff mmber belongs to a reseller's Customer account.

This reseller has their own branded Secure Access URL defined in reseller's Brand settings. This URL can be found in the Reseller's Control Panel (Top > Marketing Director > Branding Manager > Brands > [select Reseller's Brand] > 'General' tab).

If a reseller has his own branded Secure Access URL, his customers can only login to CCP via this URL, not the Provider's URL.

If a reseller has multiple brandings, his customers can only login to the default branding URL provided, which is displayed under the branding of the reseller. This is implemented by design.

Resolution

The staff member should use Reseller's branded Secure Access URL for login to CCP, but they will not be able to login to the CP using non-default branding access shared by the same reseller.

Example:

Provider's Secure Access URL: https://cp.provider.com/

Reseller's ('reseller.com') Secure Access URL: https://manage.reseller.com/

Customers of this reseller should use https://manage.reseller.com/ to login to CCP. They will not be able to login on https://cp.provider.com/ (the above error will be displayed).

The default behavior can be changed to allow logins from different brands, how it could be done is described in this article.

Internal content