Symptoms

E-mails are not not sent on ticket creation, the following message is written in the log:

"Ticket XX has no collector, skip notifications"

Cause

A configured collector is not enabled or has incorrect queue configured.

Resolution

Configure the collector for the correct queue and enable it following instructions from documentation: Provider's Guides > Business Automation Provider's guide > Managing Trouble Tickets > Configuring Trouble Ticket System > Configuring Email Collector

Internal content